sabato 15 febbraio 2014

Aggiornamento FSUIPC




E' uscito l'aggiornamento di FSUIPC per la compatibilità con Prepar3d v 2.1.

http://forum.simflight.com/topic/76269-you-must-use-fsuipc-4929-or-later-with-prepar3d-version-21/

Aggiornamento assolutamente necessario per la stabilità del simulatore.

Come sempre, grazie Pete

Nessun commento:

Posta un commento